Что нового

версия 1.6.6.1
- добавлено поле cityName varchar( 50 ) в таблицу TLGTrans - поле печатается на чеке оплат за телеграмму;
- переделана оплата по заказной связи - при вводе времени разговора меньше установленного в настройках минимального времени разговора оплата берется не за введенное время а за минимальное.

версия 1.6.7.1
- добавлена таблица config - таблица содержит коэффициенты умножения тарифов по заказной связи от срочности.
Отредактировать можно с помощью нового администратора.

- добавлено поле link smallint в таблицу ZsTrans. Теперь можно изменять параметры срочности заказа при его исполнении.
Для случая если не успели предоставить разговор по срочному тарифу его можно рассчитать по обычному.

Введены 2 команды в меню - Открыть смену и Закрыть смену - вместо одной (которая работала как триггер).
Это решает вопрос рассинхронизации статуса смены в программе и в регистраторе без отказа от печати.

версия 1.6.7.2
исправлен алгоритм пересчета стоимости заказа.
Нельзя было поставить 0 минут - отказ от разговора.

версия 1.6.7.3
Добавлено поле в настройках телеграфа - минимальное количество слов в телеграмме. Поле работает по аналогии с минимальным временем разговора заказной - если указано меньше слов - берется за минимум.

версия 1.6.7.5
- переписан алгоритм вычисления денег в кассе. Теперь от смены к смене передается количество денег в кассовом ящике.
Деньги разделены на авансовые и фискальные. На экране отображается реальное количество денег в кассовом ящике.

В настройках печати добавлена группа "Печать перед инкассацией". В ней можно настроить печать Х-отчета и дополнительного отчета перед инкассационным чеком. Раньше всегда автоматически печаталась кассовая справка.

версия 1.6.7.6
- добавлено поле minWord smallInt в таблицу TLGTariffName - имеет значение только для записей объединенных в группу "срочность".
Поле указывает минимальное количество слов в телеграмме этой категории (в основном для телеграммы письмо - 25 слов).
Если указано 0 - то всегда считается умножением тарифа на реальное количество слов.
Убрана настройка - минимальное количество слов в телеграммах из настроек АПП.

версия 1.6.7.7-10
алгоритмические исправления и доработки вызванные внесением предыдущих изменений.

версия 1.6.7.11
- добавлено управление телеграммами на сервере.

версия 1.6.7.12
- исправлена форма ввода телеграмм
позволяет корректировать дату и время формирования телеграммы.
реализован алгоритм управления базой данных - выгрузка транзакций в текстовый файл и удаление их их базы данных.

версия 1.6.8.1
- добавлен ввод текущего курса УЕ
- ведение истории курса УЕ (таблица historyExchangeRate)
- ведение тарифов телеграмм в УЕ (в администраторе) добалены поля
flagUE smallint и tariffUE numeric(19,4) в таблицу TLGTariff
- льготное время на каждую зону - приоритет имеет льготное время на зоне - если оно не установлено то считается льготное время установленное для кабины, для чего добавлены поля
waitPriceFlag smallint и waitPrice smallint в таблице Zone. Ведение через администратор.
- исправлен телеграфный сервер и телеграфный клиент. Добавлен ряд функциональных возможностей по связи с коммутатором Юнител ЦМК-512

! ВНИМАНИЕ - Инсталляция содержит новый AutoSrv.exe - замена программы требует переконфигурирование оборудования, как следствие изменения конфигурационных файлов для кабин и каналов. Настоятельно рекомендуется проверить конфигурацию оборудования при обновлении.

версия 1.6.8.2
- в обслуживание базы данных (выгрузка и загрузка с использованием текстовых файлов) добавлены курс доллара, телеграфные индексы, налоги и коэффициенты по заказной связи;
- в отчете Итог поступления средств по АПП в разделе телеграмм добавлен столбец - "Количество слов"
- в форме ввода телеграммы введено ограничение ширины телеграммы и автоматическое форматирование вводимого текста;
- отчет по типам связи реализован в качестве внуттреннего отчета с возможностью печати на кассовый аппарат;
- изменена структура базы данных - в таблицу ZsTrans - добавлено поле cityID - код города куда оформлен заказ;
- добавлена функция SecToTime для отчета "Статистика разговоров по типам связи за период" и сам отчет.

версия 1.6.8.4
- внесены изменения в функции GetSmenaAvansAC, GetSmenaAvansCIA, GetSmenaAvansPayments - уточнен алгоритм подсчета авансовых денег. Устранена ошибка при подсчета аванса в случае закрытия смены с внесенными авансами по автоматике и интернету и последующей доплаты или замены кабин в новой смене;
- добавлена функция GetZoneNameByDirectCodeIn для отчета "Статистика разговоров по типам связи за период", модифицирован сам отчет.

версия 1.6.8.5
- алгоритмические изменения в процедурах обслуживания баз данных. Исправление ошибки в форме импорта справочников.

версия 1.6.8.6
- алгоритмические изменения в форме ввода телеграмм - автоматически не подсчитывалось количество слов.
- исправлена функция подсчета авансовых денег по заказной связи. Перенос заказа оформленного в предыдущую смену не верно рассчитывал авансовые суммы в кассе.

версия 1.6.8.7
- в форме платежей в поле примечание возможно добавление в конец строки определенного набора символов.
Строка и флаг добавления расположены в реестре HKLM\UnitelAPP\payments\ addPayNumDoc типа строка и flagAddPayNumDoc типа BINARY.

версия 1.6.8.8
- изменен алгорит перерисовки панели инструментов - устраняет возможное "пропадание" значений из панели. Добавлена принудительная перерисовка после изменения информации;
- откорректирована функция подсчета авансовых денег и денег в кассе. Устранена возможная ошибка в подсчете при возврате невостребованных денег в другую смену.
- добавлен экспорт/импорт таблиц - Календарь и Абоненты в управление базой данных.
- изменен внешний отчет "Итог поступления средств по времени работы АПП".
- добавлено 4 внутренних отчета.


Введение

Программно-аппаратный комплекс Unit AutoComm разработан для обеспечения междугородной и международной связи, предоставления услуг, приема платежей от населения и телеграмм на переговорных пунктах региональных узлов связи.

Программное обеспечение
· Диалоговый графический интерфейс взаимодействия оператора с комплексом.

Аппаратное обеспечение
· IBM-совместимый компьютер (активный кассовый терминал).
· Печатающее устройство (принтер, фискальный регистратор).
· Блок регистрации и коммутаций, обеспечивающий режимы автоматической и заказной связи.


Принципы работы

Взаимодействие оператора с системой АПП ЮНИТ осуществляется при помощи специальной программы Unit AutoComm. Используя меню и функциональные клавиши этой программы, оператор может выполнять все необходимые действия по предоставлению услуг связи на переговорном пункте.

После запуска главное окно программы может выглядеть примерно так:

Сверху вниз расположены:
· главное меню
· строка состояния;
· панель с очередью заказов;
· панель переговорных (интернет) кабин.

Управление программой осуществляется при помощи главного и контекстных меню, "горячих клавиш". Выбор пунктов меню может осуществляться при помощи мыши либо клавиатуры (для доступа к главному меню нажмите F10, для вызова контекстного меню - Shift+F10 или специальной клавишей [image]).

Переход между панелью очереди заказов и панелью кабин осуществляется при помощи мыши или клавиатуры (F6).

Строка состояния, изображенная на рисунке, позволяет контролировать:

1. Сумму наличных в кассе.
2. Соединение с сервером интернет:
- соединение установлено;
- соединение разорвано.
3. Соединение с сервером АПП:
- соединение установлено;
- соединение разорвано.
4. Включение микрофона:
- микрофон включен;
- микрофон выключен.
5. Текущий язык:
ЛАТ - латинский;
РУС- русский.
6. Текущую дату и время.
7. Принадлежность пользователя к группе:
Админ - администраторов;
Опер - операторов;
Кассир - кассиров.
8. Табельный номер пользователя.
9. Номер смены:
(106) - открыта смена № 106;
(х) - смена закрыта.

Работа с программой построена на основе различных диалогов. Например:

Диалоговые окна предназначены для того, чтобы вы могли просмотреть или изменить несколько параметров сразу. Диалоговое окно может содержать в себе несколько элементов: экранные кнопки, списки выбора, строки ввода и флажки установки.

Диалоговые окна содержат заголовок, находящийся в самой верхней части, информационные поля, которые при выводе на экран могут быть заполнены или пусты, и экранные кнопки. Если поля диалогового окна пусты, это означает, что вы можете их заполнить сами.

В каждом диалоге присутствуют стандартные экранные кнопки: "Принять" и "Отказаться". Эти кнопки имеют общее действие для всей системы. Если вы выберете кнопку "Принять", то система выполнит выбранные вами действия; при выборе кнопки "Отказаться" все изменения, произведенные вами в диалоговом окне, будут отменены и Unit AutoComm вернется к выполнению действия, которое вы производили до вызова окна.

Списки выбора выглядят как выпадающие меню и предлагают вам возможность выбрать один элемент из списка, информация из которого будет внесена в поле таблицы. Для того чтобы выбрать нужный элемент списка, воспользуйтесь мышкой или установите на него курсор и нажмите ENTER.

Строки ввода предназначены для того, чтобы вы могли ввести с клавиатуры требуемую информацию (например, номер квитанции или название города).

Флажки установки предназначены для того, чтобы вы могли установить или отменить некоторые параметры. Наличие "галочки" обозначает, что параметр включен, пробел - выключен. Для того чтобы включить или выключить флажок, щелкните на нем мышкой или установите на него курсор и нажмите клавишу "пробел".


Вход в систему

С системой Unit AutoComm могут работать несколько смен операторов и администратор. Для того чтобы система могла различать, кто с ней работает в данный момент времени, предусмотрена система паролей.

Каждому оператору приписывается пароль, с которым он регистрируется при входе в систему.
Пароль - это строка символов, которую вы должны ввести при входе в систему. Он однозначно определяет ваш личный номер оператора и права доступа к информации.

Пароли бывают трех видов:
· пароль администратора комплекса;
· пароли операторов;
· пароли кассиров .

Если Вы входите в систему как администратор, то у Вас есть возможность выполнения двух групп функций, не доступных оператору:
· изменение конфигурации Unit AutoComm и
· изменение информации в базе данных АПП.

Кроме того, пароли предназначены для предотвращения доступа к системе лиц, не имеющих права работы с ней, а также учета и контроля за действиями каждого оператора.

Для того чтобы вы могли ввести свой пароль, система Unit AutoComm после запуска выводит на экран диалоговое окно. В этом окне имеется строка ввода "ПАРОЛЬ", которую вы обязательно должны заполнить, набрав присвоенный вам администратором пароль.

Если вы запускаете систему впервые, то она предоставит вам права администратора для того, чтобы вы смогли первоначально установить все пароли для операторов и для себя. Первоначальный пароль поставляется при приобретении Unit AutoComm.


Прием дежурства по переговорному пункту

Для того чтобы принять дежурство по переговорному пункту, Вы должны приступить к работе в качестве оператора или кассира Unit AutoComm. Для этого необходимо зарегистрироваться в системе. Это можно сделать при запуске программы или выбрав пункт "ПЕРЕСМЕНКА" меню "СМЕНА". На запрос необходимо ввести свой пароль.

Итак, Вы указали свой пароль и приступили к работе в качестве оператора системы Unit AutoComm. Теперь вы должны обрабатывать запросы клиентов переговорного пункта.

Абонент может обратиться к вам с несколькими запросами:
· воспользоваться автоматической междугородной связью;
· воспользоваться заказной междугородной связью;
· оплатить услуги, предоставляемые ему узлом связи;
· оплатить телеграмму;
· выдать справочную информации о коде города.

Более детально весь процесс предоставления услуг АПП будет рассмотрен в следующих главах.


Автоматическая и заказная связь

Основным назначением Unit AutoComm является автоматизация процесса обеспечения междугородных и международных телефонных переговоров. И поэтому, несмотря на обилие дополнительных возможностей, мы сначала рассмотрим те действия, которые вы будете осуществлять именно как оператор переговорного пункта.


Управление переговорными кабинами

Управление переговорными кабинами состоит в предоставлении кабины клиенту для разговора, расчет кабины, подключение (отключение) абонентов заказной связи к линии, подсоединение телефонного аппарата оператора к линии во время переговоров клиента для контроля.

Каждой переговорной кабине соответствует своя клавиша на дополнительной клавиатуре.

Для кабин автоматической связи имеется возможность подключиться к линии и передавать абоненту сообщение. Для того, чтобы это сделать, нажмите клавишу на цифровой клавиатуре с соответствующим номером, расположенную с правой стороны клавиатуры (либо нажмите правой кнопкой мыши на соответствующей кабине и выберите пункт меню "ПОДКЛЮЧИТЬСЯ"). В это время в кабине появится условное изображение оператора.

После передачи сообщения нажмите клавишу еще раз, чтобы отключиться.

Таким же образом можно набирать номер за абонента с ТА оператора.

Для кабин заказной связи также существует возможность подключения, которое осуществляется аналогично. Кроме того, вам необходимо знать, что для того, чтобы абонент заказной связи мог начать переговоры, Вы должны сначала подключиться к кабине, нажав клавишу с соответствующим номером. После этого на экране монитора в кабине появится схематичное изображение человека, снявшего трубку. Затем нажать клавишу "ENTER" на цифровой клавиатуре для исполнения заказа. Подключение произошло, и вы должны отключиться от кабины, нажав соответствующую клавишу. Для того, чтобы отключить абонента от линии, вам нужно еще раз подсоединиться к кабине и снова нажать клавишу "ENTER" на цифровой клавиатуре для расчета.

Если кабина является универсальной (кабина №4), то она может быть открыта как в режиме автоматики, так и в режиме заказной связи. В остальном действия оператора с универсальной кабиной ничем не отличаются от управления автоматической или заказной кабинами.


Прием аванса

Авансовый платеж применяется, если клиент до начала разговора вносит некоторую сумму денег, которая пойдет в оплату за произведенные им переговоры, и только после этого проходит в переговорную кабину.

Для предоставления аванса Вы можете:
· выбрать пункт основного меню "АВТОМАТИКА", а в нем подпункт "АВАНС" и нажать ENTER;
После этого на экране появится окно, изображенное на рисунке (подставляется № первой свободной автоматической кабины):

Далее необходимо ввести номер кабины, в которую пройдет клиент, и сумму внесенного аванса.

· щелкнуть правой кнопкой мыши на свободной кабине и выбрать подпункт "АВАНС";
· выбрать свободную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать ENTER;
· выбрать свободную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "АВАНС".
После этого на экране появится окно, изображенное на рисунке:

Далее необходимо ввести сумму внесенного аванса.

После этого указанная кабина подключается к линии, ее изображение на мониторе принимает вид:

Клиент, прошедший в указанную кабину, наберет номер и будет разговаривать до тех пор, пока не истечет сумма уплаченного им аванса. За 20 секунд до истечения этого срока ему автоматически будет подан в телефонную трубку звуковой сигнал. В этом случае он может либо доплатить аванс, либо по истечении времени кабина будет автоматически отключена от линии.


Доплата

Для доплаты Вы можете:
· выбрать пункт основного меню "АВТОМАТИКА", а в нем подпункт "ДОПЛАТА" и нажать ENTER;
После этого на экране появится окно, изображенное на рисунке:

Далее необходимо ввести номер кабины, для которой производится доплата, и сумму необходимой доплаты.

· щелкнуть правой кнопкой мыши на нужной кабине и выбрать подпункт "ДОПЛАТА";
· выбрать нужную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать ENTER;
· выбрать нужную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "ДОПЛАТА".
После этого на экране появится окно, изображенное на рисунке:

Далее необходимо ввести сумму необходимой доплаты.


Прием кредита

Разговор в кредит применяется, если клиент оплачивает переговоры после их окончания.

Оформление кредита производится аналогично принятию аванса, за исключением того, что вы не вносите в кассу сумму аванса.

Для предоставления разговора в кредит Вы можете:
· выбрать пункт основного меню "АВТОМАТИКА", а в нем подпункт "КРЕДИТ" и нажать ENTER;
После этого на экране появится окно, изображенное на рисунке:

· щелкнуть правой кнопкой мыши на свободной кабине и выбрать подпункт "КРЕДИТ";
· выбрать свободную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "КРЕДИТ".

После предоставления кредита клиент сможет вести переговоры неограниченное время.


Замена кабины

В процессе разговора по требованию клиента имеется возможность заменить открытую для него ранее кабину на другую.

Для замены кабины Вы можете:
· выбрать пункт основного меню "АВТОМАТИКА", а в нем подпункт "ЗАМЕНА" и нажать ENTER;
· щелкнуть правой кнопкой мыши на нужной кабине и выбрать подпункт "ЗАМЕНА";
· выбрать нужную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "ЗАМЕНА".
После этого на экране появится окно, изображенное на рисунке:

После заполнения будет выделена новая кабина, а Unit AutoComm автоматически начнет учитывать стоимость разговора в новой кабине.


Просмотр состояния кабин

Вам может понадобиться информация о том, в каком состоянии находится какая-либо из кабин (занята или свободна, какие разговоры уже состоялись и т.д.).

Для просмотра состояния кабины Вы можете:
· выбрать пункт основного меню "АВТОМАТИКА", а в нем подпункт "СОСТОЯНИЕ" и нажать ENTER. Ввести номер кабины и нажать ENTER;
· щелкнуть правой кнопкой мыши на нужной кабине и выбрать подпункт "СОСТОЯНИЕ";
· выбрать нужную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "СОСТОЯНИЕ".
После этого на экране появится окно, изображенное на рисунке:

Будет выведена информация о сумме аванса и остатке, состояние кабины (ожидается набор номера или идет разговор, тайм-аут), номера телефонов, по которым уже состоялись разговоры, тарифы, время разговоров и их стоимость.

После ознакомления с этой информацией вы можете нажать клавишу ENTER или ESC для того, чтобы вернуться в основное меню.


Расчет

Для расчета абонента и освобождения кабины Вы можете:
· выбрать пункт основного меню "АВТОМАТИКА", а в нем подпункт "РАСЧЕТ" и нажать ENTER. Ввести номер кабины и нажать ENTER;
· щелкнуть правой кнопкой мыши на нужной кабине и выбрать подпункт "РАСЧЕТ";
· выбрать нужную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "РАСЧЕТ".
После этого на экране появится окно, изображенное на рисунке:

В процессе работы бывают случаи, когда клиент после окончания разговора не подходит к оператору за расчетом и, следовательно, за сдачей (если при авансе было внесено денег больше, чем требуется). Тогда необходимо рассчитать кабину также, с той лишь разницей, что требуется выбрать кнопку "НЕВОСТРЕБОВАНЫ". Разговор будет рассчитан, а оставшиеся деньги перейдут в разряд невостребованных.

В случае, если по каким-либо причинам клиент не желает оплачивать разговор, предоставленный в кредит, оператор может провести расчет, выбрав кнопку "ОТКАЗ ОТ ОПЛАТЫ". Разговор будет рассчитан, а деньги перейдут в разряд отказа от оплаты.

Если клиент позже вернется за деньгами (либо захочет оплатить отказ от оплаты) после расчета его кабины, то оператору необходимо выбрать пункт основного меню "АВТОМАТИКА", а в нем подпункт "ПРОСМОТР" и нажать ENTER, ввести необходимые параметры расчетной квитанции. Выбрать необходимый разговор, нажать кнопку "ВЕРНУТЬ" ("ОПЛАТИТЬ") и выдать клиенту возвратный чек.


Просмотр разговоров

Вам может понадобиться информация о том, какие разговоры были проведены по автоматической связи (все, невостребованные, отказ от оплаты) или информация о конкретном разговоре. Для этого необходимо выбрать пункт основного меню "АВТОМАТИКА", а в нем подпункт "ПРОСМОТР" и нажать ENTER.

После этого на экране появится окно, изображенное на рисунке:

Вы можете отобрать разговоры для просмотра, отвечающие следующим условиям выбора:
· принадлежность к группе ("все", "невостребованные", "отказ");
· период времени ("с" - "по");
· номер чека.

Нажав кнопку "ВОЗВРАТ" или "ОПЛАТА", оператор может вернуть невостребованные деньги клиенту или принять оплату отказа от него (см. "Расчет аванса").


Предварительный заказ

Клиент может заказать разговор на любое удобное ему время. В назначенное время он должен прийти на переговорный пункт и ожидать вызова.

Когда подойдет время разговора, телефонистка междугородного коммутатора осуществит вызов вашего переговорного пункта. Вы узнаете об этом по зуммеру звукового сигнала, который выдаст компьютер, а номер вызываемой кабины - по схематичному изображению звуковых волн в соответствующей кабине на экране.

При этом вы должны проделать следующие действия:
· подключиться к вызываемой кабине (см. раздел "Управление переговорными кабинами");
· взять трубку своего телефона;
· выяснить, кого вызывают;
· сообщить клиенту, чтобы он прошел в нужную кабину, для чего нажмите на клавиатуре специальную кнопку и сделайте сообщение в зал через громкоговоритель;
· исполнить заказ, нажав клавишу ENTER на цифровой клавиатуре;

· ввести номер заказа для исходящих заказов;
· нажать кнопку "ПРИНЯТЬ";
· подождать, пока клиент начнет переговоры (ваш телефон подключен к линии, и в его трубку вы можете слышать начало разговора);
· отключиться от линии.

На экране монитора в кабине появится изображение человека, снявшего трубку. Это изображение сохранится до тех пор, пока клиент не закончит переговоры и не повесит трубку. После этого он должен подойти к вам за расчетом.


Прием входящего заказа

Система Unit AutoComm может обеспечивать как исходящие так и входящие переговоры по заказной системе. Для того, чтобы исполнить входящий разговор, вам необходимо подключится к переговорной кабине по звонку с междугородного коммутатора, затем подключить телефон кабины к линии (см. раздел "Управление переговорными кабинами") и, когда система запросит номер заказа, ничего не вводя, нажать "ПРИНЯТЬ". После этого сообщите абоненту в зал, что он может приступать к переговорам.


Прием исходящего заказа

Для приема исходящего заказа Вы можете:
· выбрать пункт основного меню "ЗАКАЗЫ", а в нем подпункт "ПРИНЯТЬ" и нажать ENTER;
· щелкнуть правой кнопкой мыши на панели с очередью заказов и выбрать подпункт "ПРИНЯТЬ ЗАКАЗ".
После этого на экране появится окно, изображенное на рисунке:

Оформление заказа начинается с установления даты и времени предполагаемого разговора. Это необходимо для того, чтобы система правильно определила величину тарифа стоимости минуты разговора.

Затем необходимо ввести наименование населенного пункта, с которым клиент хочет связаться. Для того, чтобы это сделать, Вы можете либо набрать название населенного пункта полностью, либо только его часть (например, для города Калининград Вы можете набрать Калин или Калининг), либо ввести код города и нажать ENTER. На экране появится окно со списком населенных пунктов, названия которых начинаются с набранных букв:

Для выбора желаемого названия населенного пункта установите на него курсор и нажмите "ВЫБРАТЬ". В результате поля "Нас. пункт" и "Тариф" будут автоматически заполнены.

Далее необходимо установить срочность заказа. При этом на экране появится окно с типами срочности:
· обычный разговор;
· срочный разговор ;
· экспресс.

Далее необходимо ввести длительность разговора.

Затем необходимо ввести номер телефона (адрес) (необязательно), по которому будет осуществляться разговор и фамилию вызываемого абонента (необязательно), заносимое в поле "Абонент".

Далее укажите услуги (необязательно), заказываемые абонентом.

После выполненных процедур в таблице в графе "Сумма" появится сумма денег, которую следует взять с клиента.

Нажмите "ПРИНЯТЬ" - заказ будет помещен в очередь заказов, в которой отображаются все неисполненные заказы на текущее время. Обновление очереди заказов происходит согласно установленным настройкам (см. "Настройки заказной связи").

Теперь всегда можно оперативно отследить исполнение заказа не прибегая ни к каким дополнительным мерам. Внешний вид окна со списком заказов представлен на рисунке.


Перенос заказа

Абонент может перенести время исполнения заказа.

Для переноса времени заказа Вы можете:
· выбрать пункт основного меню "ЗАКАЗЫ", а в нем подпункт "ПЕРЕНЕСТИ" и нажать ENTER;
· щелкнуть правой кнопкой мыши на нужном заказе в очереди заказов и выбрать подпункт "ПЕРЕНЕСТИ ЗАКАЗ".
После этого на экране появится окно, изображенное на рисунке:

Введите новую дату и время заказа. Вы также можете внести служебные отметки в поле "ПРИМЕЧ.".


Расчет заказа

Клиент может отказаться от заказа, не прийти на переговоры, или вызываемый абонент будет отсутствовать.

Для расчета неисполненного заказа Вы можете (предварительно выбрав его в очереди заказов):
· выбрать пункт основного меню "ЗАКАЗЫ", а в нем подпункт "РАССЧИТАТЬ" и нажать ENTER;
· щелкнуть левой кнопкой мыши на нужном заказе в очереди заказов;
· щелкнуть правой кнопкой мыши на нужном заказе в очереди заказов и выбрать подпункт "РАССЧИТАТЬ ЗАКАЗ".
После этого на экране появится окно, изображенное на рисунке:

Установите количество минут - 0. Если деньги невостребованы, отметьте галочкой "НЕВОСТРЕБОВАНО". Нажмите "ИСПОЛНИТЬ".

После того, как клиент закончит переговоры, вам необходимо осуществить расчет.

Для расчета исполненного заказа Вы можете (предварительно необходимо подключиться к кабине):
· щелкнуть правой кнопкой мыши на нужной кабине и выбрать подпункт "ИСПОЛНИТЬ ЗАКАЗ";
· нажать "ENTER" на цифровой клавиатуре;
· выбрать нужную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "ИСПОЛНИТЬ ЗАКАЗ".
После этого на экране появится окно, изображенное на предыдущем рисунке.

Заполните поля соответствующие продолжительности разговора, услугам и оператору ЗС. В первое Вы поставите продолжительность переговоров, сообщенную вам телефонисткой междугородного коммутатора, во второе - оказанные ею услуги, а в третье - ее личный номер. Если деньги невостребованы, отметьте галочкой "НЕВОСТРЕБОВАНО". Нажмите "ИСПОЛНИТЬ".

Если клиент позже вернется за деньгами после расчета его кабины, то оператору необходимо выбрать пункт основного меню "ЗАКАЗЫ", а в нем подпункт "ПРОСМОТР" и нажать ENTER, ввести необходимые параметры расчетной квитанции. Выбрать необходимый разговор, нажать кнопку "ВЕРНУТЬ" и выдать клиенту возвратный чек.


Просмотр заказов

В ходе работы, возможно, потребуется просматривать сводку по текущим заказам. Это полезно и при расчете с клиентом, и если клиент не пришел на переговоры, и во многих других случаях. Список заказов можно просмотреть на любую интересующую Вас дату.

Для просмотра заказов Вы можете:
· выбрать пункт основного меню "ЗАКАЗЫ", а в нем подпункт "ПРОСМОТР" и нажать ENTER;
· щелкнуть правой кнопкой мыши на очереди заказов и выбрать подпункт "ПРОСМОТР ЗАКАЗОВ".
После этого на экране появится окно, изображенное на рисунке:

Просмотр списка осуществляется с помощью клавиш UP, DOWN, PgUp, PgDn. При этом первые две перемещают курсор на одну позицию вверх и вниз соответственно, а вторые две - на страницу вверх и вниз.

Вы можете отобрать разговоры для просмотра, отвечающие следующим условиям выбора:
· принадлежность к группе ("все", "исполненные", "не исполненные", "не востребованные");
· период времени ("с" - "по");
· номер чека (введите число в поле фильтра);
· наименование населенного пункта (введите текст в поле фильтра).

Каждый заказ можно, если это необходимо, рассчитать, перенести; вернуть невостребованные деньги по заказу. Для этого необходимо нажать на кнопку "РАСЧЕТ", "ПЕРЕНОС", "ВОЗВРАТ" соответственно.


Состояние кабин

Unit AutoComm постоянно отображает на экране монитора состояние обслуживаемых переговорных кабин.

Основные состояния кабин приводятся ниже.

- Кабина автоматической связи не занята.

- Принят аванс. Ожидается набор номера.

- Подключился оператор.

- В кабине автоматической связи снята трубка. Идет разговор.

- Набран неверный код.

- Тайм-аут. В установленный период времени клиент не выполнил в кабине ни одного действия.

- Абонент исчерпал аванс.

- Абонент заблокировал кабину.

- Кабина заказной связи не занята.

- Вызов с междугородного коммутатора.

- Исходящий разговор.

- Входящий разговор.

- Универсальная кабина не занята


Прием платежей

Для приема платежей Вы можете:
· выбрать пункт основного меню "ПЛАТЕЖИ", а в нем подпункт "ПЛАТЕЖИ НАСЕЛЕНИЯ" и нажать ENTER;
После этого на экране появится окно, изображенное на рисунке:

Вы можете оформить от одного клиента несколько платежей за один раз (в зависимости от типа кассового устройства).

Заполните реквизиты абонента из базы данных. Нажмите клавишу "INS" (необходимо находится в полях, принадлежащих реквизитам абонента) или кнопку "БАЗА АБОНЕНТОВ". Для сужения списка абонентов можно частично заполнить реквизиты. Поиск будет осуществлен по введенным фильтрам.

Заполните реквизиты платежа. Для введения еще одного платежа нажмите клавишу "INS" (необходимо находится в полях, принадлежащих реквизитам платежа) или кнопку "ЕЩЕ ОДИН ПЛАТЕЖ...".

Ввод платежа, для оформление которого требуется подкладной документ, нельзя провести одновременно с другими платежами. Данный платеж отмечен пиктограммой [image].

Нажмите "ЗАКОНЧИТЬ".


Просмотр платежей

В ходе работы вам может понадобиться просмотреть список принятых Вами платежей.

Для просмотра платежей Вы можете:
· выбрать пункт основного меню "ПЛАТЕЖИ", а в нем подпункт "ПРОСМОТР ПЛАТЕЖЕЙ" и нажать ENTER;
После этого на экране появится окно, изображенное на рисунке:

Вы можете отобрать платежи (услуги, телеграммы) для просмотра, отвечающие следующим условиям выбора:
· период времени ("с" - "по");
· номер чека (введите число в поле фильтра);
· фамилия (введите текст в поле фильтра).

Если Вы хотите сторнировать платеж, выберите необходимый из списка и нажмите "СТОРНИРОВАТЬ".


Услуги переговорного пункта

Для оплаты услуг Вы можете:
· выбрать пункт основного меню "ПЛАТЕЖИ", а в нем подпункт "УСЛУГИ ПЕРЕГОВОРНОГО ПУНКТА" и нажать ENTER;
После этого на экране появится окно, изображенное на рисунке:

Вы можете оформить для одного клиента несколько услуг за один раз (в зависимости от типа кассового устройства).

Введите тип платежа и количество.

Для оформления нескольких услуг нажмите клавишу "INS" или кнопку "ЕЩЕ ОДНА УСЛУГА...".

Нажмите "ЗАКОНЧИТЬ". Сумма оплаты рассчитывается автоматически.


Просмотр услуг

В ходе работы вам может понадобиться просмотреть список оказанных Вами услуг.

Для просмотра услуг Вы можете:
· выбрать пункт основного меню "ПЛАТЕЖИ", а в нем подпункт "ПРОСМОТР УСЛУГ" и нажать ENTER;
После этого на экране появится окно, изображенное на рисунке:

Вы можете отобрать платежи (услуги, телеграммы) для просмотра, отвечающие следующим условиям выбора:
· период времени ("с" - "по");
· номер чека (введите число в поле фильтра);
· 1-ая услуга (введите текст в поле фильтра).

Если Вы хотите сторнировать услугу, выберите необходимую из списка и нажмите "СТОРНИРОВАТЬ".


Общее описание

Автоматизированный переговорный пункт (АПП) Unitel Autocomm реализует в своем составе оконечное телеграфное оборудование подключаемое к ЦКС по телеграфным каналам.
Кроме того, телеграфный сервер может выполнять функции IP концентратора для нескольких рабочих мест или нескольких пунктов приема телеграмм. В этом случае рабочие места должны быть соединены с компьютером на котором функционирует телеграфный сервер сетью Ethernet.
Телеграфный сервер поддерживает функционирование 2 типов блоков коммутации АПП:
- блоки с управлением телеграфным модемом и кабинами автоматической и заказной связи через один COM-порт и программу АПП сервер;
- блоки с управлением телеграфным модемом через отдельный COM-порт.

В состав АПП для выполнения функций оконечного телеграфного оборудования входит:
- телеграфный сервер Unitel TlgSrv;
- программа АПП в части, приема телеграмм, их оформления и тарификации;
- программа Unitel Tlg - для настройки оборудования и управления очередью телеграмм.
Указанные модули могут выполняться как на одном компьютере, так и на разных, соединенных между собой сетью Ethernet с использованием протокола TCP/IP.

С версии 1.6.7.12 в рабочее место оператора встроен режим управления телеграммами на сервере, телетайп канала, смена нумерации на канале. При этом введено ограничение на использование только одного телеграфного канала. При этом на этом рабочем месте не должен автоматически запускаться модуль Unitel Tlg - телеграфный клиент. Он служит только для настройки параметров телеграфной линии.

Базовые требования к операционной системе:
Windows 95 - с установленным сервис паком 2, включающим поддержку WinSock версии 2.2
Windows 98
Windows NT 4.0
Windows 2000
Windows XP


Установка

Установка телеграфа выполняется вместе с программным обеспечением АПП.
Для того чтобы вынести телеграфный сервер и рабочее место по настройке и конфигурированию на отдельный компьютер необходимо запустить на нем программу установки АПП и в опциях установки выбрать установку только телеграфного сервера.


Настройка и конфигурирование телеграфного сервера

Для настройки и конфигурирования используется программа Unitel Телеграф и диалоговое окно настройки сервера.
Для вызова диалогового окна с настройками сервера необходимо в системном трее , на панеле задач кликнуть правой кнопкой мыши над иконкой телеграфного сервера (на картинке она третья слева) [image] и выбрать пункт меню Свойства.

Диалоговое окно настройки имеет следующий вид:

Название телеграфного пункта - Эта строка будет передаваться в заголовках телеграмм. В шаблоне телеграмм эту строку можно подставить с помощью символа @N
Тайм-аут перед стартом (ms) время задержки в момент старта перед попыткой для соединения с базой данных. Параметр имеет смысл, если весь комплекс программ работает на одном компьютере. Задержка необходима для того, чтобы дождаться успешного старта сервера базы данных. Значение подбирается опытным путем. Рекомендуемая настройка 5000 ( 5 секунд).
АПП клиенты - указывается IP адрес и порт, на котором телеграфный сервер ждет подключения от программы Unitel АПП AutoComm.
Если весь комплекс работает на одной машине рекомендуется устанавливать в настройках IP адрес 127.0.0.1.
РМТ клиенты - указывается IP адрес и порт, на котором телеграфный сервер ждет подключения от программы Unitel Tlg.
Если весь комплекс работает на одной машине рекомендуется устанавливать в настройках IP адрес 127.0.0.1.
Строка подключения к БД - указывается строка подключения к базе данных в формате для ODBC источников данных.
Отладка - настройка режимов отладочной информации. Отладочная информация может выводиться как в файл так и на консоль.
При включении режима вывода отладочной информации на консоль - на экране появиться дополнительное окно в которое будет выводиться проток работы программы. Уровень детализации сообщений можно задать выбором из всех сообщений или только ошибок.

ВНИМАНИЕ!
При включенном режиме отладки, закрытие окна с консолью вывода приведет к завершению работы и телеграфного сервера.
Постоянная запись отладочной информации в файл может привести к неконтролируемому росту размера файла журнала, исчерпанию дискового пространства и существенному замедлению работы комплекса.
Режим предназначен для только выявления некорректностей и ошибок в ходе функционирования комплекса.


Настройка оборудования

Настройка оборудования телеграфа выполняется с использованием программы Unitel Tlg.

1. Настройка сервера и базы данных.

Для того чтобы настроить коммуникационные параметры программы управления телеграммами необходимо выбрать форму с использованием меню Настройки->Сервер и база или кликнув на пункте "Сервер и база" в дереве выбора в левой части экрана.
В поле Имя введите сетевое имя компьютера на котором работает телеграфный сервер или выберите его имя нажав кнопку с тремя точками.
Кнопка Сопоставить - прочитает IP адрес указанного компьютера.
При функционировании комплекса на одном компьютере в поле Имя localhost и IP адрес 127.0.0.1

В поле Источник данных введите имя DSN для сервера баз данных АПП или выберите его из списка существующих на копьютере нажав клавишу с тремя точками.

Настройка телеграфных каналов выполняется в форме, которую можно вызвать используя меню Настройки->Каналы, или кликнув на пункте Каналы в дереве выбора.
Выберите нужный Вам канал и откорректируйте его параметры в форме, после чего нажмите кнопку сохранить на панели инструментов (с изображением дискеты).
Параметр максимальное время отсутствия активности - задает интервал времени по истечению которого, в случае отсутствия информации от ЦКС - выдаст в канал кодограмму "ЗЗ " и поверит наличие связи с ЦКС. Время задается в милисекундах.

Типовые команды, которые используются при конфигурировании. Кнопки их вызова расположены на панели инструментов.

добавить
удалить
сохранить

Настройка перечня рабочих мест доступ с которых разрешен на телеграфный сервер.
Указывается IP адрес компьютера с которого разрешен доступ к телеграфному серверу и его роль.

В этой формы необходимо добавить список рабочих мест телеграфистов, которые смогут отправлять телеграммы через телеграфный сервер.

ВНИМАНИЕ! Имена рабочих мест должны быть уникальны и совпадать с именами указанными в настройках АПП разделе "Телеграф" - поле "Название рабочего места".
В противном случае при подключении к телеграфному серверу из программы АПП будет получена ошибка с кодом 501.

В это поле не нужно записывать название телеграфного пункта, которое передается в телеграмме.
Оно записывается здесь.
Если программное обеспечение функционирует на одном компьютере, то необходимо указывать IP адрес 127.0.0.1 для АПП и для РМТ типов рабочих мест.

Настройка пользователей их полномочий и с какого рабочего места разрешен вход в систему.

Настройка шаблонов телеграмм.

После добавления пользователей не забудьте проставить для них разрешения на работу на рабочих местах с которых им это разрешено.
В противном случае при подключении из АПП к телеграфному серверу возможно получение ошибки с кодом 501.

В тексте шаблона для настройки используются следующие символы:
Символ 0 в МТК2 "Русский язык" - записывается в шаблоне с помощью символа ANSII '~'
Символ 27 в МТК2 "Номер" - записывается в шаблоне с помощью символа ANSII '#'
Символ 31 в МТК2 "Лат.язык" - записиывается в шаблоне с помощью символа ANSII '`'

Подстановочные маски начинаются с символа @.
@I - телеграфный индекс - 6 символов только цифры
@# - номер телеграммы - 3 символа только цифры
@N - название переговорного пункта - строка
@O - дополнительный низовой индекс - строка
@C - количество слов
@D - дата приема телеграммы
@T - время приема телеграммы
@P - количество оплаченных слов
@S - текст телеграммы


Оформление телеграмм

Оформление новой телеграммы осуществляется из Unitel АПП AutoComm пункты меню Телеграф->Ввод телеграммы.

Номер телеграммы - автоматически формирующийся номер телеграммы на данном рабочем месте
Направление - первые буквы города или телеграфного индекса - По нажатию клавиши Enter появляется справочник с телеграфными индексами.
Дополнительное поле служит для указания низового телеграфного адреса.
Индекс - поле с телеграфным индексом.
Шаблон - шаблон по которому будет оформляться телеграмма.
Поле текста телеграммы, оформленной согласно инфструкциям по эксплуатации телеграфной связи.
Количество слов общее и количество оплачиваемых слов - автоматически рассчитываемые поля и с возможностью их корректировки.
Кнопка отправить - служит для постановки телеграммы в очередь на отправку. В зависимости от настройки, телеграмма будет либо автоматически отправлена на телеграфный сервер, либо поставлена в очередь.
Очередь можно проконтролировать через пункты меню
Телеграф->Очередь телеграмм->Подготовленные - для списка подготовленных телеграмм;
Телеграф->Очередь телеграмм->Отправленные - для списка телеграмм, отправленных на телеграфный сервер за указанный период.


Прием телеграмм и управление очередью

Оформленная телеграмма попадает в очередь подготовленных телеграмм. В зависимости от настроек телеграфа и наличия связи с телеграфным сервером, она автоматически отправляется по локальной сети на телеграфный сервер, который отправляет ее на ЦКС.
Просмотреть очередь телеграм на рабочем месте можно через пункт меню "Телеграф"-"Очередь телеграмм"-"Подготовленные".
Диалог со списком подготовленных телеграмм выглядит следующим образом:

В этом диалоге можно откорректировать телеграмму и повторить попытку передачи телеграммы на сервер.

Список отправленных телеграмм можно просмотреть через пункт меню "Телеграф"-"Очередь телеграмм"-"Отправленные". Он выглядит следующим образом:

В данном диалоге можно просмотреть отправленную телеграмму или напечатать ее.

На сервере телеграмма помещается в Исходящую очередь. Просмотреть очередь телеграмм можно или через модуль Unitel Tlg,
или через пункт меню "Телеграф"-"Сервер"-"Телеграммы". (Режим доступен только в совмещенном рабочем месте.)

В этом окне можно просмотреть список всех входящих телеграмм, телеграмм стоящих в очереди на отправку на ЦКС, телеграмм отправленных на ЦКС и телеграмм отвергнутых ЦКС.

Телеграммы можно редактировать только в папке - "Ошибки". Из исходящих телеграму пока она не отправлена на ЦКС можно перевести в ошибки и отредавтировать.
Отправка телеграм начинается автоматически как только открыта связь с ЦКС. Телеграфный сервер старается поддерживать связь с ЦКС всегда в открытом состоянии автоматически.

В ручную выдать команды ЦКС в линию и посмотреть ответы ЦКС можно через форму телетайпа.

В заголовке описывается состояние телеграфного канала. Окно "Принято" содержит текст принимаемый от ЦКС а окно "Передано" - текст переданный в линию.
Разрешается послать как предопределенные кодограммы, так и выполнить свободный набор в линию окне внизу экрана и отправить текст нажатием "Послать".


Оплата телеграмм

UNIT AUTOCOMM позволяет тарифицировать и проводить оплату за телеграммы.

Для оплаты телеграмм Вы можете:
· выбрать пункт основного меню "ТЕЛЕГРАФ", а в нем подпункт "ОПЛАТА ТЕЛЕГРАММ" и нажать ENTER;
После этого на экране появится окно, изображенное на рисунке:

Выберите необходимые атрибуты телеграммы из выпадающих списков. Укажите количество слов. Если необходимо, отметьте галочкой дополнительные услуги.
Нажмите "ПРИНЯТЬ".


Просмотр телеграмм

В ходе работы вам может понадобиться просмотреть список принятых Вами телеграмм.

Для просмотра ТЛГ Вы можете:
· выбрать пункт основного меню "ТЕЛЕГРАФ", а в нем подпункт "ПРОСМОТР ТЕЛЕГРАММ" и нажать ENTER;
После этого на экране появится окно, изображенное на рисунке:

Вы можете отобрать платежи (услуги, телеграммы) для просмотра, отвечающие следующим условиям выбора:
· период времени ("с" - "по");
· номер чека (введите число в поле фильтра);
· регион (введите текст в поле фильтра).

Если Вы хотите сторнировать платеж (услугу, телеграмму), выберите необходимую телеграмму из списка и нажмите "СТОРНИРОВАТЬ".


Прием аванса

Для предоставления аванса Вы можете:
· выбрать пункт основного меню "ИНТЕРНЕТ", а в нем подпункт "ОТКРЫТЬ" и нажать ENTER;
После этого на экране появится окно, изображенное на рисунке (подставляется № первой свободной кабины интернет):

Далее необходимо ввести номер кабины, в которую пройдет клиент, и сумму внесенного аванса.

· щелкнуть правой кнопкой мыши на свободной кабине и выбрать подпункт "ОТКРЫТЬ";
· выбрать свободную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать ENTER;
· выбрать свободную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "ОТКРЫТЬ".
После этого на экране появится окно, изображенное на рисунке:

Далее необходимо ввести сумму внесенного аванса.

После этого указанная кабина подключается к линии, ее изображение на мониторе принимает вид:

Клиент, прошедший в указанную кабину, будет работать до тех пор, пока не истечет сумма уплаченного им аванса. В этом случае он может либо доплатить аванс, либо по истечении времени кабина будет автоматически отключена от линии.


Доплата

Для доплаты Вы можете:
· выбрать пункт основного меню "ИНТЕРНЕТ", а в нем подпункт "ДОПЛАТА" и нажать ENTER;
После этого на экране появится окно, изображенное на рисунке:

Далее необходимо ввести номер кабины, для которой производится доплата, и сумму необходимой доплаты.

· щелкнуть правой кнопкой мыши на нужной кабине и выбрать подпункт "ДОПЛАТА";
· выбрать нужную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать ENTER;
· выбрать нужную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "ДОПЛАТА".
После этого на экране появится окно, изображенное на рисунке:

Далее необходимо ввести сумму необходимой доплаты.


Замена кабины

В процессе разговора по требованию клиента имеется возможность заменить открытую для него ранее кабину на другую.

Для замены кабины Вы можете:
· выбрать пункт основного меню "ИНТЕРНЕТ", а в нем подпункт "ЗАМЕНА" и нажать ENTER;
· щелкнуть правой кнопкой мыши на нужной кабине и выбрать подпункт "ЗАМЕНА";
· выбрать нужную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "ЗАМЕНА".
После этого на экране появится окно, изображенное на рисунке:

После заполнения будет выделена новая кабина, а Unit AutoComm автоматически начнет учитывать стоимость работы в новой кабине.


Просмотр состояния кабин

Вам может понадобиться информация о том, в каком состоянии находится какая-либо из кабин (занята или свободна и т.д.).

Для просмотра состояния кабины Вы можете:
· выбрать пункт основного меню "ИНТЕРНЕТ", а в нем подпункт "СОСТОЯНИЕ" и нажать ENTER. Ввести номер кабины и нажать ENTER;
· щелкнуть правой кнопкой мыши на нужной кабине и выбрать подпункт "СОСТОЯНИЕ";
· выбрать нужную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "СОСТОЯНИЕ".
После этого на экране появится окно, изображенное на рисунке:

Будет выведена информация о сумме аванса и остатке, тариф, продолжительность сеанса.

После ознакомления с этой информацией вы можете нажать клавишу ENTER или ESC для того, чтобы вернуться в основное меню.


Расчет

Для расчета клиента и освобождения кабины Вы можете:
· выбрать пункт основного меню "ИНТЕРНЕТ", а в нем подпункт "РАСЧЕТ" и нажать ENTER. Ввести номер кабины и нажать ENTER;
· щелкнуть правой кнопкой мыши на нужной кабине и выбрать подпункт "РАСЧЕТ";
· выбрать нужную кабину используя кнопки "Ь", "Ю", "Э", "Я" (текущая кабина подсвечивается зеленным цветом, нажать Shift+F10 или специальную клавишу [image], выбрать подпункт "РАСЧЕТ".
После этого на экране появится окно, изображенное на рисунке:

В процессе работы бывают случаи, когда клиент после окончания сеанса не подходит к оператору за расчетом и, следовательно, за сдачей. Тогда необходимо рассчитать кабину также, с той лишь разницей, что требуется отметить галочкой "НЕВОСТРЕБОВАНО". Сеанс будет рассчитан, а оставшиеся деньги перейдут в разряд невостребованных.

Если клиент позже вернется за деньгами (либо захочет оплатить отказ от оплаты) после расчета его кабины, то оператору необходимо выбрать пункт основного меню "ИНТЕРНЕТ", а в нем подпункт "ПРОСМОТР" и нажать ENTER, ввести необходимые параметры расчетной квитанции. Выбрать необходимый сеанс, нажать кнопку "ВЕРНУТЬ" и выдать клиенту возвратный чек.


Просмотр сеансов

Вам может понадобиться информация о том, какие сеансы интернета были проведены (все, невостребованные) или информация о конкретном сеансе. Для этого необходимо выбрать пункт основного меню "ИНТЕРНЕТ", а в нем подпункт "ПРОСМОТР" и нажать ENTER.

После этого на экране появится окно, изображенное на рисунке:

Вы можете отобрать разговоры для просмотра, отвечающие следующим условиям выбора:
· принадлежность к группе ("все", "невостребованные");
· период времени ("с" - "по");
· номер чека.

Нажав кнопку "ВОЗВРАТ", оператор может вернуть невостребованные деньги клиенту (см. "Расчет").


Состояние кабин

Unit AutoComm постоянно отображает на экране монитора состояние обслуживаемых интернет-кабин.

Основные состояния кабин приводятся ниже.

emdash | Интернет-кабина не занята.
emdash | Интернет-кабина открыта.
emdash | Аванс исчерпан. Сеанс закрыт.


Коды городов

Для получения справочной информации по кодам городов, тарифам и др. выберите пункт основного меню "СПРАВКА", а в нем подпункт "КОДЫ ГОРОДОВ". После этого на экране появится окно, изображенное на рисунке:

Вы можете сузить результат поиска, воспользовавшись фильтрами. Задайте код направления (можно не полностью) или населенный пункт (можно не полностью). В результате Вы получите сокращенный список поиска:

Вы можете отсортировать по возрастанию или убыванию столбцы с кодами городов и населенных пунктов. Для этого щелкните левой кнопкой мыши в заголовках столбцов. Повторный щелчок на том же заголовке меняет направление сортировки.

Вы также можете узнать изменение тарифа связи для разных времени суток и дней (рабочие, выходные, праздничные), изменив время и дату, на которые Вы хотите узнать тариф.


Список абонентов

Для получения справочной информации по абонентам выберите пункт основного меню "СПРАВКА", а в нем подпункт "АБОНЕНТЫ". После этого на экране появится окно, изображенное на рисунке:

Вы можете сузить результат поиска, воспользовавшись фильтрами. Задайте телефон (можно не полностью) или фамилию (можно не полностью). В результате Вы получите сокращенный список поиска:

Вы можете отсортировать по возрастанию или убыванию столбцы с телефонами и фамилиями абонентов. Для этого щелкните левой кнопкой мыши в заголовках столбцов. Повторный щелчок на том же заголовке меняет направление сортировки.


Телеграфные индексы

Для получения справочной информации по телеграфным индексам выберите пункт основного меню "СПРАВКА", а в нем подпункт "ТЕЛЕГРАФНЫЕ ИНДЕКСЫ". После этого на экране появится окно, изображенное на рисунке:

Вы можете сузить результат поиска, воспользовавшись фильтрами. Задайте индекс (можно не полностью) или населенный пункт (можно не полностью). В результате Вы получите сокращенный список поиска:

Вы можете отсортировать по возрастанию или убыванию столбцы с индексами городов и населенных пунктов. Для этого щелкните левой кнопкой мыши в заголовках столбцов. Повторный щелчок на том же заголовке меняет направление сортировки.


Кассовая справка

Для вывода кассовой справки (Х-отчет) выберите пункт "КАССОВАЯ СПРАВКА" меню "СМЕНА".


Внесение денег в кассу / инкассация

Для внесения денег в кассу (или инкассации) выберите пункт "ВНЕСЕНИЕ ДЕНЕГ В КАССУ" ("ИНКАССАЦИЯ") меню "СМЕНА". Введите необходимую сумму.


Пересменка

Для того чтобы принять дежурство по переговорному пункту, Вы должны приступить к работе в качестве оператора или кассира Unit AutoComm. Для этого необходимо зарегистрироваться в системе. Это можно сделать при запуске программы или выбрав пункт "ПЕРЕСМЕНКА" меню "СМЕНА". На запрос необходимо ввести свой пароль. При этом, в зависимости от настроек, будет выведен отчет(ы) (см. "Отчеты", "Настройки / Смена").


Открыть / закрыть смену

Для открытия / закрытия смены необходимо выбрать пункт "ОТКРЫТЬ СМЕНУ" / "ЗАКРЫТЬ СМЕНУ" меню "СМЕНА". При этом, в зависимости от настроек, будет выведен отчет(ы) (см. "Отчеты", "Настройки / Смена").


Отчеты

Система Unit AutoComm позволяет просмотреть наработку по АПП за любой период времени (оператору) либо смену. Для этого необходимо воспользоваться пунктом "ОТЧЕТЫ" меню "ОТЧЕТЫ". В появившемся диалоге выберите необходимый отчет, установите интервал времени, за который необходимо получить информацию:

Нажмите "ВЫВЕСТИ".

Примечание: для отчетов за период можно вывести информацию по конкретному оператору, введя его номер:

Если номер оператора не указан (снята галочка), отчеты будут сформированы по всем операторам.

Полученную информацию можно распечатать на принтере или же сохранить на диске для дальнейшего анализа:


Внешние отчеты

Вы можете также сформировать дополнительные отчеты, выбрав необходимый отчет из пункта "ВНЕШНИЕ ОТЧЕТЫ" меню "ОТЧЕТЫ". В появившемся диалоге установите интервал времени, за который необходимо получить информацию:

Нажмите "ДА" для вывода отчета.


Сервис

Меню "СЕРВИС" позволяет:
1. Обновить соединение с интернет-сервером.
2. Обновить соединение с сервером АПП.
3. Запустить системный калькулятор.

4. Установить системные время и дату (доступно только для администраторов).

5. Записать клише в устройство вывода (доступно только для администраторов).

6. Задать (отредактировать) список сотрудников, работающих с АПП, их полномочия (доступно только для администраторов).

7. Изменить настройки базы данных (доступно только для администраторов).

8. Провести настройку комплекса (доступно только для администраторов).


Список пользователей

Для задания списка сотрудников, работающих с АПП, их полномочий воспользуйтесь пунктом "ПОЛЬЗОВАТЕЛИ" меню "СЕРВИС" (доступно только для администраторов). Любой сотрудник может быть одновременно администратором, оператором или кассиром. Пользователю соответствует уникальный пароль, по которому система определяет сотрудника и его полномочия. Ниже представлен список пользователей (сотрудник + полномочия):

При первом запуске в списке находится один пользователь UNITEL (пароль unitel) с правами администратора.

Для добавления (изменения, удаления) записи воспользуйтесь кнопкой "ДОБАВИТЬ" ("ИЗМЕНИТЬ", "УДАЛИТЬ"). При нажатии кнопки "ДОБАВИТЬ" Вы перейдете к следующему диалогу:

Здесь Вы можете добавить (изменить, удалить) сотрудника, нажав кнопку "ДОБАВИТЬ" ("ИЗМЕНИТЬ", "УДАЛИТЬ"). При добавлении сотрудника необходимо ввести уникальный табельный номер, фамилию, имя, отчество:

Далее определите его полномочия и пароль:


Настройки базы данных

Для задания нового текущего номера документа (квитанции), отчета, телеграммы, заказа выберите пункт "НАСТРОЙКИ БАЗЫ ДАННЫХ" меню "СЕРВИС" (доступно только администраторам):


Настройки АПП

· Общие;
· Кабины АПП;
· Кабины CIA;
· Заказная связь;
· Печать;
· Смена.
· Телеграф


Общие

"Номер рабочего места" - соответственно номер рабочего места.

"Параметры соединения":
· Сервер АПП:
emdash "Имя сервера АПП" - сетевое имя (например "Station") или IP-адрес (например "192.168.55.19") машины, на которой установлен сервер, управляющий блоком коммутаций;
emdash "Порт сервера АПП" - номер порта, через который происходит обмен с сервером АПП.
· Сервер CIA:
emdash "Имя сервера CIA" - сетевое имя (например "Station") или IP-адрес (например "192.168.55.19") машины, на которой установлен сервер, управляющий блоком коммутаций;
emdash "Порт сервера CIA" - номер порта, через который происходит обмен с сервером CIA.

"Обработка ESC" - действие при нажатии на клавишу ESC:
· ничего не делать;
· выход из программы;
· потеря фокуса;
· минимизация программы.

"Размещать главное окно поверх остальных" - соответственно размещать главное окно поверх остальных.

"Завершать работу компьютера при выходе" - установка параметры вызывает завершение работы копьютера и выключение питания (при использовании системных блоков типа ATX)

"Завершать работу кабин CIA при выходе" - в режиме мини интернет кафе, при выходе из программы на компьютеры используемые для доступа в интернет высылается команда на завершение работы.

"Выход из программы без подтверждения" - соответственно выход из программы без подтверждения.

"Исп. доп. клавиатуру для подключения оператора" - соответственно исп. доп. клавиатуру для подключения оператора (см. "Управление переговорными кабинами").

"Трассировка на экран" - вывод протокольной (отладочной) информации на экран.

"Трассировка в файл APP_LOG.TXT" - вывод протокольной (отладочной) информации в файл APP_LOG.TXT.


Кабины АПП

В списке 16 кабин (индекс от 0 до 15), которые:
- установлены в режим изменения;
- установлены в режим просмотра;
- не используются.

Примечание: режим просмотра применяется для контроля кабин, закрепленных за другими рабочими местами. Операции с этими кабинами не возможны для данного рабочего места.

Для изменения состояния кабин последовательно щелкните несколько раз левой кнопкой мыши (клавишей пробел) на требуемой кабине до достижения необходимого режима.


Кабины CIA

В списке представлены кабины, которые:
- установлены в режим изменения;
- установлены в режим просмотра;
- не используются.

Примечание: режим просмотра применяется для контроля кабин, закрепленных за другими рабочими местами. Операции с этими кабинами не возможны для данного рабочего места.

Количество кабин и их нумерация определяется настройками сервера CIA.

Для изменения состояния кабин последовательно щелкните несколько раз левой кнопкой мыши (клавишей пробел) на требуемой кабине до достижения необходимого режима.

Для изменения тарифного плана щелкните левой кнопкой мыши на требуемой кабине. В появившемся списке выберите необходимый:


Заказная связь

"Интервал обновление очереди" - время, через которое обновляется очередь заказов.

"Смотреть вперед на" - интервал времени от текущего момента, согласно которому в очередь заказов помещаются не исполненные заказы, попадающие в этот промежуток.

"Минимальная длительность разговора по ЗС" - соответственно минимальная длительность разговора по ЗС.


Печать

"Просмотр перед печатью" - просмотр информации перед ее печатью на устройстве вывода.

"Отказ от печати" - отказ от печати на устройстве вывода.

"Печать авансовых квитанций" - соответственно печать авансовых квитанций.

"Изменить настройки устройства вывода" - характер настроек зависит от устройства вывода. (см. раздел "Драйвера фискальных регистраторов" )

"Перед инкассацией" - определяет печать документов перез инкассационным чеком - можно выводить X-отчет и/или один из дополнительных отчетов - чаще всего отчет "кассовая справка".


Смена

Для вывода необходимого набора отчетов при открытии, пересменке, закрытии смены отметьте галочкой требуемые позиции.

Выбор дополнительных отчетов осуществляется кнопкой "ФАЙЛ ОТЧЕТА...".

"Автоматически открывать смену после закрытия" - соответственно автоматически открывать смену после ее закрытия.


Телеграф

Настройки телеграфа в АПП.

"Название пункта" - должно совпадать с названием одного из рабочих мест в базе данных телеграфа. Название телеграфного пункта которое передается в шаблоне телеграмм настраивается при конфигурировании телеграфного сервера.

"Телеграфный сервер" - задает настройки сети для телеграфного сервера IP адрес и порт.

"Смена нумерации каждый N день" - задает интервал времени смены нумерации телеграмм.

Отправлять телеграммы автоматически - установка этого параметра заставляет отправлять телеграмму на сервер сразу после ее оформления. В противном случае телеграммы складываются в очередь. Просмотреть очередь телеграмм можно через пункт меню
"Телеграф"-"Очередь телеграмм"-"Подготовленные", а список отправленных - "Телеграф"-"Очередь телеграмм"-"Отправленные".

"Совмещенное РМТ" - в этом режиме из рабочего места оператора можно управлять очередью телеграмм на телеграфном сервере, получить телетайп линии, установить нумерацию на канале.
При установке режима совмещения становятся доступными пункты меню "Телеграф"-"Сервер".
Порт описывает порт IP для подключения рабочих мест телеграфистки к серверу а телеграфный канал - имя канала которое закрепляется за этим рабочим местом.


Настройки сервера АПП

Система Unit AutoComm состоит из трех модулей:
· сервера, управляющего блоком коммутации;
· РМ техника, позволяющего задавать параметры сервера, которые будут использоваться во время его работы. Обычно они задаются при первоначальном запуске комплекса и впоследствии изменяются крайне редко;
· РМ операторов. Каждому рабочему месту сопоставляется уникальный номер (см. "Общие настройки АПП").
Для установки настроек сервера, управляющего блоком коммутации Вы можете:
· запустить РМ Техника;
· щелкнуть дважды левой или один раз правой кнопкой мыши на иконке сервера в панели задач, расположенной в правом нижнем углу экрана, для вызова контекстного меню:

Выберите "СВОЙСТВА".


Системные

1. Настройки базы данных.
· "Строка подключения" - параметры соединения с сервером базы данных:
AUTOSTOP=YES (NO); - автоматическое завершение сеанса работы клиента базы данных;
UID=DBA; - имя пользователя базы данных (по умолчанию);
PWD=SQL; - пароль доступа к базе данных (по умолчанию);
DBN=AUTOCOMM; - имя базы данных (по умолчанию);
ENG=AUTOCOMM; - имя сервера базы данных (по умолчанию);
DBF=C:\UNITEL\AUTOCOMM\DB\AUTOCOMM.DB - имя файла базы данных.
· "Тайм-аут" - время ожидания загрузки сервера базы данных.

2. Настройки протокола (отладочная информация).
· "Вывод сообщений" - вывод информации на экран или (и) в файл AutoSrv.log;
· "Тип сообщений" - полнота выводимой информации.

3. "СОМ-порт БК" - СОМ-порт, к которому подключен блок коммутации.

4. "Номер первой кабины" - соответственно номер первой кабины.

5. "IP-порт" - порт связи сервера с АПП.

6. Кнопка "СБРОСИТЬ" - возврат предыдущих (сохраненных) установок.

7. Кнопка "ПО УМОЛЧАНИЮ" - возврат первичных установок.


Общие

Общие настройки предназначены для создания настроек каналов по умолчанию.

1. Начало тарификации:
· "по тайм-ауту" - начало разговора с момента истечению времени, указанного в поле "Ожидание кода", при условии набора клиентом минимального количества необходимых цифр номера;
· "по переполюсовке" - начало разговора после поступления сигнала переполюсовки с АТС;
· "по набору кода" - начало разговора с момента набора клиентом кода, указанного в этом поле.

2. "Ожидание кода" - время, в течение которого система будет ожидать код начала оплаты после набора клиентом последней цифры номера. Все цифры, набранные с интервалом менее указанного в этом поле, будут восприниматься системой как номер телефона.

3. "Бесплатное время" - время, в течение которого не начисляются деньги за разговор после набора клиентом кода начала оплаты, то есть, если абонент повесит трубку до истечения указанного промежутка времени, разговор считается несостоявшимся, в противном же случае, это время включается в общее время разговора.

4. "Время коммутации" - интервал времени с момента начала набора номера и до подтверждения начала соединения.

5. "Время рекоммутации" - интервал времени с момента снятия трубки и до начала определения набираемого абонентом номера.

6. "Коррекция времени разговора" используется для принудительного уменьшения продолжительности разговора на указанное значение времени (в секундах). Применяется для выравнивания отчетных времен коммутации линий на АПП и управляющей АТС.

7. "Сообщение в кабину "Время заканчивается" за ХХ секунд до окончания" - соответственно сообщение в кабину "Время заканчивается" за ХХ секунд до окончания разговора.

8."Блокировка микрофона" - соответственно блокировка микрофона.

9. Тип тарификации:
· "поминутный" (оплата взимается за каждую полную и неполную минуту разговора);
· "посекундный" (в качестве единицы тарификации устанавливается секунда);
· "комбинированный" (поминутная тарификация + посекундная на последней минуте разговора);
· "с исчерпанием аванса" (аналогичен комбинированному за исключением того, что при окончании разговора на последней минуте остаток не рассчитывается).

10. "Тайм-аут для кабин" - время в минутах, определяющее бездействие абонента в кабине. Если с момента открытия кабины и до нажатия кнопки подтверждения соединения прошло более указанного времени, кабина блокируется.

11. "Тип абонента" - выбор типа абонента.

12. Кнопка "СБРОСИТЬ" - возврат предыдущих (сохраненных) установок.

13. Кнопка "ПО УМОЛЧАНИЮ" - возврат первичных установок.


Каналы

1. Тип канала:
· "выключен";
· "автоматика импульсный";
· "заказной";
· "автоматика тональный".

2. "Только по току" - определение набора номера только по току.

3. "Универсальный" - даный канал (кабина) является универсальным, то есть может быть открыт как в режиме автоматики, так и в режиме заказной связи. При этом исходное состояние закрытой кабины должно быть "Заказная". При открытии канала в режиме автоматики канал инициализируется типом, указанным в поле "Тип универс".

4. "Префикс" - префикс связи для данной кабины. Это позволит установить индивидуальный код выхода на АМТС для каждой кабины. Если функция установки префикса для кабины не применяется, то будет использоваться тот, который установлен в типах связи.

5. Начало тарификации:
· "по тайм-ауту" - оплата разговора, начиная с момента набора клиентом последней цифры номера плюс количество секунд, указанных в поле "Бесплатное время";
· "по пререполюсовке" - оплата разговора после переполюсовке сигнала на АТС;
· "по набору кода" - оплата разговора, начиная с момента набора клиентом кода, указанного в этом поле.

6. "Ожидание кода" - время, в течение которого система будет ожидать код начала оплаты после набора клиентом последней цифры номера. Все цифры, набранные с интервалом менее указанного в этом поле, будут восприниматься системой как номер телефона.

7. "Бесплатное время" - время, в течение которого не начисляются деньги за разговор после набора клиентом кода начала оплаты, то есть, если абонент повесит трубку до истечения указанного промежутка времени, разговор считается несостоявшимся, в противном же случае, это время включается в общее время разговора.

8. "Время коммутации" - интервал времени с момента начала набора номера и до подтверждения начала соединения.

9. "Время рекоммутации" - интервал времени с момента снятия трубки и до начала определения набираемого абонентом номера.

10. "Коррекция времени разговора" используется для принудительного уменьшения продолжительности разговора на указанное значение времени (в секундах). Применяется для выравнивания отчетных времен коммутации линий на АПП и управляющей АТС.

11. "Блокировка микрофона" - соответственно блокировка микрофона.

12. Тип тарификации:
· "поминутный" (оплата взимается за каждую полную и неполную минуту разговора);
· "посекундный" (в качестве единицы тарификации устанавливается секунда);
· "комбинированный" (поминутная тарификация + посекундная на последней минуте разговора);
· "с исчерпанием аванса" (аналогичен комбинированному за исключением того, что при окончании разговора на последней минуте остаток не рассчитывается).

13. "Тайм-аут для кабин" - время в минутах, определяющее бездействие абонента в кабине. Если с момента открытия кабины и до нажатия кнопки подтверждения соединения прошло более указанного времени, кабина блокируется.

14. "Тип абонента" - выбор типа абонента.

15. Кнопка "СБРОСИТЬ" - возврат предыдущих (сохраненных) установок.

16. Кнопка "ПО УМОЛЧАНИЮ" - возврат установок, заданных в общих настройках.

Настройка канала:

1. Выберите канал в списке левой кнопкой мыши.

2. Установите для него необходимые параметры.

3. Нажмите (обязательно) для сохранения настроек канала кнопку "ПРИМЕНИТЬ".

Примечание: изменение настроек возможно, если только канал не занят (нет разговора или набора номера в кабине).


Общее

Данный подраздел документации содержит описание настроек модулей для фискальных регистраторов. В настоящий момент Unitel Autocomm позволяет подключать следующие фискальные регистраторы:

ПРИМ-07Ф
Mercury 111F
Mercury 114F
Mecrury 114.1F
MSTAR
Printer

Все модули для фискальных регистраторов выполнены в виде динамически подключаемой библиотеки cash.dll. Они имеют единый программный интерфейс с рабочим местом оператора. Замена модуля выполняется копированием нужной DLL в каталог с установленным ПО Unitel Autocomm. Перед копированием необходимо закрыть рабочее место оператора. Настройки специфичные для каждого фискального регистратора доступы в разделе "Настройки АПП" - "Печать" - "Изменить настройки устройства вывода". Для редактирования параметров необходимо иметь полномочия администратора комплекса.

ВНИМАНИЕ!
Все настройки фискальных регистраторов выполняются при закрытой смене.

При инсталляции Unitel Autocomm устанавливается модуль-заглушка stub, который на каждую операцию с регистратором отвечает успехом и сообщением "Установите драйвер фискального регистратора".


Prim07F

Фискальный регистратор "ПРИМ-07Ф"

Окно диалога настроек регистратора выглядит следующим образом.

Внимание! Установки реально передаются в регистратор только при наличии изменений.

Комментарии к настройкам:

СОМ порт - имя последовательного порта к которому подключен регистратор. Проследите что бы этот порт отличался от номера порта
для блока коммутации.

Таймаут, мс - таймаут ожидания ответа от регистратора на команду. По умолчанию 20 секунд. За указанное время регистратор должен ответить на любую (в том числе и печать отчетов) команду. Подбирается экспериментальным путем.

Тайм-аут между символами в нефискальном - тайм-аут задается в милисекундах между блоками данных размером в 50 байт посылаемыми в регистратор в нефискальном режиме (отчеты, нефискальные документы). Выбирается экспериментальным путем. При слишком коротком интервале регистратор может терять символы при печати.

Контрольная лента
устанавливает режим печати на контрольной ленте:
Полная - на контрольной ленте дублируются все реквизиты чековой кроме клише.
Частичная - на контрольной ленте кроме сумм выводится описание услуги или возврат.
Минимальная - контрольная лента содержит только номера чеков дату время совершения операции и сумму.

Клише - 4 строки по 38 символов. При программировании клише выполняется так же программирование настроек документов для регистратора - короткий Z-отчет, поведение регистратора при открытии смены (только специальной командой), выключается команда "начало сеанса", снимается флаг инкассация перед Z-отчетом.

Пароль для связи запрограммированный пароль для связи с регистратором предваряющий любую команду от компьютера к регистратору.

Принтер - позволяет выводить нефискальные документы (отчеты, справки, телеграммы) не на подкладную печать регистратора а на внешний матричный принтер типа LX-300, для повышения ресурса фискального регистратора. В зависимости от прошивки ПЗУ принтера с таблицей симолов необходимо установить параметр преобразовывать при печати в CP866(OEM). Имя принтера должно совпадать в его названием в папке Принтеры в операционной системе.

Журнал команд от АПП регистратору - вся информация переданная и полученная от регистратора помещается в файл prim07.log
ВНИМАНИЕ! файл журнала команд растет достаточно быстро и не ограничен в размерах. Опция необходима только для выявления и отладки ошибок. Не рекомендуется оставлять эту опцию включенной на долгое время, так как это может вызвать замедление скорости реакции программного обеспечения и переполнение жесткого диска.

Выдавать команду на открытие ящика - необходима если к регистратору подключен ящик для денег. Установка данного флага предваряет любой фискальный документ командой открытия ящика.

Печать чеков открытия/закрытия смен - включает или выключает печать чека при открытии смены.

Количество чеков - можно задать количество фискальных документов (копий) при фискальных операциях.


Mercury 114F

Фискальный регистратор Mercury 114F, на базе принтера Epson 950.

Окно настроек параметров выглядит следующим образом:

COM порт - имя последовательного порта к которому подключен регистратор. Проследите что бы этот порт отличался от номера порта
для блока коммутации.

Таймаут, мс - таймаут ожидания ответа от регистратора на команду. По умолчанию 20 секунд. За указанное время регистратор должен ответить на любую (в том числе и печать отчетов) команду. Подбирается экспериментальным путем.

Пароль для связи запрограммированный пароль для связи с регистратором, предваряющий любую команду от компьютера к регистратору.

Количество пустых строк между чеками, количество пустых столбцов между чеками - параметры выравнивания при печати чеков

Журнал работы регистратора- вся информация переданная и полученная от регистратора помещается в файл m114.log
ВНИМАНИЕ! файл журнала команд растет достаточно быстро и не ограничен в размерах. Опция необходима только для выявления и отладки ошибок. Не рекомендуется оставлять эту опцию включенной на долгое время, так как это может вызвать замедление скорости реакции программного обеспечения и переполнение жесткого диска.

Клише - заголовок для чеков.


Mercury 114.1F

Фискальный регистратор Mercury 114.1F, на базе принтера Epson 950. Новая модификация регистратора Mercury 114F. У этой модификации быстрая фискальная память.

Окно настроек параметров выглядит следующим образом:

COM порт - имя последовательного порта к которому подключен регистратор. Проследите что бы этот порт отличался от номера порта
для блока коммутации.

Таймаут, мс - таймаут ожидания ответа от регистратора на команду. По умолчанию 20 секунд. За указанное время регистратор должен ответить на любую (в том числе и печать отчетов) команду. Подбирается экспериментальным путем.

Пароль для связи запрограммированный пароль для связи с регистратором, предваряющий любую команду от компьютера к регистратору.

Количество пустых строк между чеками, количество пустых столбцов между чеками - параметры выравнивания при печати чеков

Журнал работы регистратора- вся информация переданная и полученная от регистратора помещается в файл m114-1.log
ВНИМАНИЕ! файл журнала команд растет достаточно быстро и не ограничен в размерах. Опция необходима только для выявления и отладки ошибок. Не рекомендуется оставлять эту опцию включенной на долгое время, так как это может вызвать замедление скорости реакции программного обеспечения и переполнение жесткого диска.

Клише - заголовок для чеков.


Mercury111F

Кассовый аппарат Mercury 111F с возможностью подключения компьютера.

Окно настроек параметров выглядит следующим образом:

COM порт - имя последовательного порта к которому подключен регистратор. Проследите что бы этот порт отличался от номера порта
для блока коммутации.

Использовать секции - номера секций в которые пробиваются фискальные чеки.
Внимание! Секции должны быть предварительно открыты в кассовом аппарате.

Использовать пароль оператора - числовой пароль оператора, запрограммированный в кассовом аппарате.

Использовать пароль администратора - числовой пароль администратора, запрограммированный в кассовом аппарате.

Клише - заголовок для чеков.

Таймаут, мс - таймаут ожидания ответа от регистратора на команду. По умолчанию 20 секунд. За указанное время регистратор должен ответить на любую (в том числе и печать отчетов) команду. Подбирается экспериментальным путем.

Блокировка клавиатуры - установка этого параметра блокирует клавиатуру кассового аппарата при выполнении команд от компьютера.

LOG (M111F.log) - журнал работы регистратора. Вся информация переданная и полученная от регистратора помещается в файл M111F.log
ВНИМАНИЕ! файл журнала команд растет достаточно быстро и не ограничен в размерах. Опция необходима только для выявления и отладки ошибок. Не рекомендуется оставлять эту опцию включенной на долгое время, так как это может вызвать замедление скорости реакции программного обеспечения и переполнение жесткого диска.

Имя локального принтера для распечатки отчетов - позволяет выводить нефискальные документы (отчеты, справки, телеграммы) на внешний матричный принтер типа LX-300. Имя принтера должно совпадать в его названием в папке Принтеры в операционной системе. В зависимости от прошивки ПЗУ принтера с таблицей симолов необходимо установить параметр OEM кодировка.

Бланк заказа - определяет нужно ли выводить бланк заказа на разговор по заказной связи на принтер, печатать 1 или 2 бланка, и количество пробелов между бланками.

Отказ от печати нулевых чеков - для некоторых прошивок этого кассового аппарата необходима установка этого параметра.


MSTAR

Фискальный регистратор MSTAR.

Окно настроек параметров выглядит следующим образом:

COM порт - имя последовательного порта к которому подключен регистратор. Проследите что бы этот порт отличался от номера порта
для блока коммутации.

Таймаут, мс - таймаут ожидания ответа от регистратора на команду. По умолчанию 20 секунд. За указанное время регистратор должен ответить на любую (в том числе и печать отчетов) команду. Подбирается экспериментальным путем.

Пароль для связи запрограммированный пароль для связи с регистратором, предваряющий любую команду от компьютера к регистратору.

Количество пустых строк между чеками - параметер выравнивания при печати чеков

Клише - заголовок для чеков.

Имя локального принтера для распечатки отчетов - позволяет выводить нефискальные документы (отчеты, справки, телеграммы) на внешний матричный принтер типа LX-300. Имя принтера должно совпадать в его названием в папке Принтеры в операционной системе.


Printer

В некоторых случаях, по согласованию с налоговой инспекцией, возможно использование принтера типа Epson LX-300 и простого кассового аппарата без связи с компьютером.

Окно диалога настроек регистратора выглядит следующим образом.

Имя принтера - специально оборудованный направляющими принтер позволяет выводить нефискальные документы (квитанции, отчеты, справки, телеграммы) на внешний матричный принтер типа LX-300. Имя принтера должно совпадать в его названием в папке Принтеры в операционной системе.

Клише - 4 строки символов заголовка квитанции.

Позиция левого рулона - номер позиции головки принтера начиная с 1, куда начинается вывод квитанций на левый рулон.

Позиция правого рулона - номер позиции головки принтера начиная с 1, куда начинается вывод квитанций на правый рулон.

Ширина рулона - ширина рулона в символах.

Пустых срок между чеками - количество символов перевода каретки посылаемых в принтер между чеками.

Таймаут, мс - время ожидания завершения задания на печать.

Использовать только левый рулон - установка этого параметра не выводит копии квитанций на правый рулон.


Горячие клавиши

F1 | emdash | вызов данной справки
F3 | emdash | установить (разорвать) соединение с сервером CIA
F4 | emdash | установить (разорвать) соединение с сервером АПП
F5 | emdash | вызов справки по кодам городов, тарифам
F6 | emdash | переключение между очередью заказов и кабинами
F7 | emdash | включение (выключение) режима вкладного документа (зависит от типа выводного устройства)
F8 | emdash | вызов справки по абонентам
F9 | emdash | вызов справки по телеграфным индексам
F10 | emdash | вызов меню
левый Alt | emdash | вызов меню
Shift+F10 | emdash | вызов контексного меню
 | emdash | вызов контексного меню
F11 | emdash | сброс устройства вывода (зависит от типа выводного устройства)
F12 | emdash | включение (выключение) микрофона
ESC | emdash | см. общие настройки АПП
Alt+A | emdash | принять аванс (автоматика)
Alt+M | emdash | принять кредит (автоматика)
Alt+R | emdash | провести расчет аванса (кредита) (автоматика)
Alt+P | emdash | принять платеж
Alt+U | emdash | оплатить услугу
Alt+T | emdash | оплатить телеграмму
Alt+Z | emdash | принять аванс (заказная связь)
Alt+S | emdash | провести расчет аванса (заказная связь)
Сtrl+A | emdash | принять аванс (интернет)
Сtrl+R | emdash | провести расчет аванса (интернет)
Insert | emdash | еще один платеж...